25/04/2013

Vídeo aula - Como instalar central Rossi KXH30

Como instalar a central Rossi KXH30

Neste vídeo aprenda a instalar portão eletrônico com a nova central Rossi KXH30 V1.1-13.


A grande novidade na central Rossi KXH30 em relação as anteriores é o sistema sensor Hall.

A central equipada com sensor Hall não necessita de sensor fim de curso, pois a leitura é feita pelo sensor hall utilizando imãs fim de curso polarizados que acompanham o kit do portão eletrônico ou portão automático conforme conforme a região.

Toda linha de automatizadores deslizantes Rossi está saindo fábrica com a central KXH30, os principais modelos são: DZ Nano Turbo, DZ3 SK, DZ3 SK Turbo, DZ4 SK, DZ4 SK Turbo e o Automatizador industrial Rossi DZI com a central MX1024 que também utiliza o sensor Hall.

14 comentários:

Luiz henrique disse...

Excelente vídeo sobre a instalação da central Rossi, realmente claro e objetivo.
Mais uma vez meus parabéns pelo bom trabalho e por dedicar um pouco do seu tempo para compartilhar o conhecimento...

Anônimo disse...

Olá, estou com o seguinte problema nesta central.
O meu fica verde quado esta fechado, e quando abre, o imã do inicio passa pelo sensor e desativa, ou seja.
Vermelho aberto, verde fechado.
Existe algum problema?

Rodrigo Lopes disse...

Também estou com esse problema.
Já tentei de todas as formas inverter mas não dá.
Fica: "vermelho" aberto, Verde fechado.
o que faço?

Marcos e Maria disse...

Portao funciona normalmente de dia a noite nao funciona. O que pode estar acontecendo

cezar disse...

o comando do controle :aperte pra fechar ,vai fechar normal e 1,20 antes de fechar eu aperto novamente:vai parar e precionando no controle novamente teria que voltar (abrir )mas não!ele fecha!
Ja inverti os fios vermelho e azul ,mas nada so inverte a rotação do motor!Resumindo a rotação do motor so tem um sentido ou fecha ou abre quando interte os fios!pode ser problema na codificação dos controles?!obrigado!

João Rodrigues Chaves Neto disse...

Ola estou com um problema com a central kxh30 só vai para um lado, o que pode ser?

Aldemir Greguer disse...

Boa tarde.
Eu ressetei meu portão e configurei os controle, mas agora ele não fica mais suave no final do curso, o que eu faço para configurar isso novamente?

Anônimo disse...

bom dia, estou com um problema com minha central kxh 30 v1.3-13.
se faltar energia e a luz FA OU FF estiver acesa, ou seja, o portão estiver fechado ou aberto, quando retorna a energia as luzes FA,ST E FF ficam apagadas e quando eu aciono o controle o motor funciona no sentido "abrir" e logo qd o ima saí do raio de contato com o sensor, o motor para e a luz "FA" acende...além disso, o sensor para de identificar a polaridade dos imas e perde a função de parada.
em resumo, ocorre o inverso do q era pra acontecer porque o motor passa a funcionar somente qd está em ctt com os imas e deixa de funcionar qd não está próximo ao ima.

Valdemir disse...

Oi, onde posso conseguir o esquema elétrico da central KXH30 V1.3-13. Uma Rã entro e torrou alguns componentes da placa. e ficou difícil identificar... email: valdemir.santos@rocketmail.com abraços

Unknown disse...

Boa tarde! A minha placa fica com as luzes FF e FA acesas e não funciona, qnd aciono o controle o motor faz o barulho como se fosse funcionar, porém, não sai do lugar, já troquei o capacitor, mas continua do MSM jeito.

Danilo Pulheze Ferron disse...

Boa tarde! A minha placa fica com as luzes FF e FA acesas e não funciona, qnd aciono o controle o motor faz o barulho como se fosse funcionar, porém, não sai do lugar, já troquei o capacitor, mas continua do MSM jeito.

Deividson Zedi disse...

Também estou com o msm problema alguém pode ajudar.

Deividson Zedi disse...

Também estou com o msm problema alguém pode ajudar.

samuel disse...

Boa tarde! Eu tinha uma placa v1.2-14 e queimou devido entrada de água, comprei uma nova placa a v.1.3-13 só que está com um problema no botão "aprender" ao apertar ele não acende o led para cadastrar meus controles.... Me ajudem por favor... Grato!